Photoshop

Ребота со слоями.

Весь материал взят с сайта http://web-silver.ru/


Кубический текст

Шаг 1. Создаем новое изображение и пишем белым цветом какое-либо слово.

Шаг 2. Теперь для текстового слоя применяем фильтр : Filters/Blur/Gaussian Blur (Фильтр/Смазывание/Размытие по ганусу), совмещаем имеющиеся слои CTRL+E делаем дубликат слоя и опять применяем фильтр Filter>Pixelate>Mosaic (Фильтр/Пиксилизация/Мозайка) с параметрами от 8 до 11 на ваш вкус. после этого делаем непрозрачность слоя 50%.

Шаг 3. К верхнему слою применяем последний фильтр : Filters/Sharpen/Sharpen повторим фильтр раза 3-4. Вот и все, если вы хотите придать цвет надписи, то выполните Image/Adjust/ Hue/satursation.

Создание урока: Kuper http://www.exweb.com.ru/


Оплавленный золотой текст

Шаг 1. Создаем новое изображение с черным фоном и пишем какой-нибудь текс белым цветом, потом жмем Ctrl+E .

Шаг 2. После того как мы совместили два слоя, то размываем наше изображение Filter/Blur/Gaussian Blur на 2-3 пикселя. Дальше Filter/Stylize/Solarize и жмем Shift+Ctrl+L. Если вы сделали все правильно то получится что-то вроде этого.

Шаг 3. Потом Filter/Stylize/Wind c параметрами : Method: Wind и Direction: From the Left. Далее Image/Rotate Canvas/90 CW и снова применяем тот же фильтр, и так пока изображение не станет в исходную позицию.

Шаг 4. И опять фильтр Filter/Stylize/Glowing Edges c параметрами : Edge width: 1 ; Edge Brightness: 6 ; Smoothness: 8. Жмем Ctrl+U (галочку на Colorize) и ставим параметры : Hue 45 ; Saturation 55 ; Lighting 0. Вот, что получилось:


Печатная плата

Шаг 1. Создаем новое изображение и применяем фильтр Filter/Render/Clouds, Filter/ Pixelize/ Mosaic с параметрами :Cell Size : 10 pixels, Filter/ Blur/ Radial Blur с параметрами : : amount : 20 ; Zoom ; Best.

Шаг 2. И опять фильтры Filter/ Stylize/ Emboss с параметрами : angle :135; height : 10; amount : 170, Filter/ Brush Strokes/ Accented Edges с параметрами : width : 2 ; brightness : 40 ; smoothness : 5.

Шаг 3. Ну вот практически закончили, остался последний фильтр Filter/ Stylize/ Find Edges, все теперь жмем CTRL + U галочку на Colorize и подбираем нужный вам цвет.


Плавный переход

Шаг 1. Открываем исходное изображение. Для выделения только груши воспользуемся Magic Wand Tool [image], выбрав этот инструмент кликаем в любое пустое место нашего изображения, после чего делаем Select >> Inverse. Затем: Edit >> Copy.

Шаг 2. Открываем изображение с нужным цветом бэкграунда, делаем Edit >> Paste. Затем: Image >> Adjust >> Hue/Saturation и ставим флажок в поле Colorize. Теперь нам осталось подобрать нужные нам оттенок, насыщенность и яркость, что мы и делаем путем скроллинга. Результат: на картинке! :)
Создание урока: Silver
http://web-silver.ru/


Рисуем огонь

Шаг 1. Создаем новое изображение и применяем фильтр Filter/ Render/ Difference clouds.

Шаг 2. Теперь к получившемуся применяем эффект (параметры смотрите на рисунке) Filter/ Render/ Lighting effects.

Шаг 3. Применяем фильтр Filter/ Brush strokes/ Accented edges с параметрами : Edge Width : 2 ; Edge Brightness :40 ; Smoothness : 15. Вот что у вас должно было получиться.


Рисуем огонь-2

Шаг 1. Это достаточно лёгкий трюк и он является как бы дополнением к предыдущему уроку "Рисуем огонь".

Шаг 2. Применим единственный фильтр Filter/ Artistic/ Plastic Wrap с параметрами : Highlight Strength : 15 ; Detail : 15 ; Smoothness : 5 вот и все (если хотите можно придать яркость при помощи Curves (CTRL + M) кривую ставьте на ваше усмотрение).


Рисуем трехмерный шарик

Шаг 1. Создаем новый файл (размер изображения - произвольный). В этом файле создаем новый слой (Layer >> New >> Layer), в котором инструментом "выделение" (см. рисунок) выделяем область нашего будущего шарика. Затем: Select >>Deselect.

Результат:

Шаг 2. В окне Brushes выбираем кисть, как показано на рисунке и инструментом [image] ставим белую точку в верхнем левом углу нашего шарика.

Результат:

Шаг 3. Теперь отбрасываем тень: Layer >> Effects >> Drop Shadow и получаем конечный результат.

Создание урока: Silver
http://web-silver.ru/


Создание абстракции

Шаг 1. Создаем новое изображение и применяем фильтр Filter/ Render/ Clouds (не забудьте поставить передний цвет белый, а цвет фона черный).

Шаг 2. И снова фильтры Filter/ Artistic/ Plastic Wrap с параметрами : затем Filter/ Stylize/ Find Edges и CTRL + I.

Шаг 3. В принципе все, если хотите поменять цвет то жмем CTRL + U (чтобы получить такой цвет как на рисунке используйте параметры : галочку на Colorize; Hue 79 ; Saturation 79 ; Lighting 0).


Старое фото

Шаг 1. Открываем какую-нибудь фотку и начинаем состаривать. Выберем Layer/ New Adjustment Layer/ Hue/Saturation. В появившемся окне устанавливаем следующие параметры : Hue 45 ; Saturation 25 ; Lightness 0.

Шаг 2. Затем мы уменьшаем контрастность, но нам необходимо сначала исходную фотографию сделать активной (щелкните на неё). Далее Layer/New Adjustment Layer/Levels, в среднем поле ставим значение 2, а в Output Levels параметры : 15 и 190. Теперь перейдем на исходную фотографию и Layer/New Adjustment Layer/Curves и сгибаем линию до получения, желаемого эффекта.

Шаг 3. Теперь осталось добавить шум Filter(Фильтр)/Artistic/Film Grainс параметрами : Grain 3 ; Highlight Area 0 ; Intensity 1. Вот и все . Рваный эффект я сделал с помощью карандаша.


Штрих код

Шаг 1. Создаем новое изображение и применяем фильтр Filter/ Noise/ Add Noise с параметрами : amount = 450 ; gaussian ; monochromatic, и опять фильтр Filter /Blur /Motion Blur с параметрами : angle = 90, distance = 999 pixels.

Шаг 2. Теперь по рисунку устанавливаем контрастность и четкость линий CTRL+M (советую поэкспериментировать).

Шаг 3. Ну вот теперь обрезаем и вставляем цифры, и наш штрих код готов.


Эффект Матрица

Шаг 1. Создаем новое изображение заливаем черным цветом, создаем новый слой и заливаем его белым, поставьте цвет переднего плана черный. Применим фильтр Filter/ Texture/ Grain с параметрами : Intenset 100 ; constrast 60 ; Grain Type:Vertical.

Шаг 2. Затем еще один фильтр Filter/ Artistic/ Neon Glow с параметрами : Glow Size 5 ; Glow Brightness 17 ; Glow Color #30c14c (получится так как на рисунке).

Шаг 3. Ещё один последний фильтр Filter/ Stylize/ Glowing Edges с параметрами : Edge Width 1; Edge Brightness 8 ; Edge Smoothness 1. Вот и все для большей схожести при помощи стёрки подотрите верхние и нижние края некоторых полосок (см. рисунок). Да чудь не забыл чем больше изображение тем больше схожесть с реальной матрицей.


Эффект молниии

Шаг 1. Создаем новое изображение и делаем Linear Gradient (градиент) как на рисунке.

Шаг 2. Затем применяем фильтр Filter/Render/Diiference Clouds ну и жмем комбинацию Ctrl+I.

Шаг 3. Далее опять комбинация Ctrl+L, когда откроется окно средний бегунок подвиньте почти в плотную к правому, а левым отрегулируйте контрастность. Теперь осталось совсем немного, жмем Crtl+U галочку на Colorize и ставим параметры: Hue 225 ; Saturation 25 ; Lightness 0.(цветовая гамма будет такая же как на рисунке).


Эффект отражения

Шаг 1. Открываем свой Photoshop и создаем новое изображение размером 300 на 158 в режиме RGB!

На панели выбираем инструмент Custom Shape Tool и в поле Shape выбираем Значок i
В функциях фигуры устанавливаем Fill Pixels.

Шаг 2. Выбираем цвет фигуры и рисуем ее на новом слое.

Шаг 3. Далее дублируем слой - Layer - Duplicate Layer и переворачиваем фигуру на 180 при помощи Transform - Flip vertical.

Шаг 4. Для эффекта отражения применим Quick Mask для чего нажмем Q на своей борде. Заливаем картинку как на рисунке. Не бойтесь ошибиться это будет всего лишь примерно следующее:

Шаг 5. Выходим из Quick Mask при помощи той же Q! и щелкаем Del! Получилось неплохое отражение?

Шаг 6. Поработав еще немного можно добиться что-то вроде этого!
Создание урока: Sehnsucht


Эффект с текстом

Шаг 1. Создаем новый файл (размер изображения - произвольный). В этом файле пишем нужный текст. Затем: Layer >> Type >> Render Layer и нажимаем CTRL+E. Делаем фильтр: Filter >> Stylize >> Wind с параметрами: Method: Wind; Direction: From the right.

Шаг 2. Делаем: Image >> Adjust >> Invert.

Шаг 3. Filter >> Distort >> Ripple с параметром Amount: 40.

Шаг 4. Filter >> Stylize >> Glowing Edges с параметрами: Edge Width: 2; Edge Brightness: 6; Smoothness: 5.

Шаг 5. И последнее: делаем Image >> Adjust >> Variations и подбираем то, что нам нужно.
Создание урока: Silver http://web-silver.ru/


Эффект свечения

Шаг 1. Создаем новое изображение и рисуем что-то наподобие этого.

Шаг 2. Применяем фильтры Filter/ Blur/ Radial Blur с параметрами : Amount 100%; Type: Zoom; Quality:Best далее Filter/ Stlize/ Find Edges и ещё раз Filter/ Blur/ Radial Blur затем CTRL + I и белым цветом рисуем что-то типа этого.

Шаг 3. И снова в дело пускаем фильтры Filter/ Stylize/ Find Edges Filter/ Blur/ Radial Blur с теми же параметрами. CTRL + I вот и все, осталось только добавить цвет CTRL + U галочку на Colorize.


Эффект телеизображения
Шаг 1. Создаем новый файл (10х2 пикселя). В этом файле создаем новый слой (Layer >> New >> Layer), в котором инструментом [image] выделяем область высотой в один пиксел и инструментом [image] заливаем ее черным цветом. Для простоты предварительно в окне навигатор увеличиваем наше изображение до 1600%. |
Шаг 2. Отключаем бэкграунд, для этого: в окне Layers наводим курсор на Background, нажимаем правую кнопку мыши и выбираем Delete background. Делаем: Edit >> Define Pattern. |
Шаг 3. Открываем исходный рисунок. | Исходная картинка
Шаг 4. Создаем новый слой. Делаем: Edit >> Fill. Обязательно установить: Use: Pattern, а Mode: Overlay. | Окно Fill
Шаг 5. Результат. | Полученный результат

Создание урока: Silver http://web-silver.ru/