цКЮБМЮЪ

Photoshop

Ребота со слоями.

Весь материал взят с сайта http://web-silver.ru/


бШДЕКЕМХЕ Б Adobe Photoshop 5.5

Выделение в Adobe Photoshop 5.5

Про выделение областей стоит рассказать подробнее, это слишком частая и важная процедура. Я надеюсь, что инструменты для выделения вы уже научились использовать.

Допустим, вы выделили какой-то фрагмент. Вот это выделение видно на экране в виде движущейся пунктирной линии. А если хочется дополнить это выделение? Все очень просто. Возьмите любой инструмент выделения и дорисуйте недостающее, но при этом держите нажатой клавишу Shift. А если надо откусить кусок от выделения? Тогда удерживайте клавишу Alt.

Быстрая маска

Есть еще один способ создания выделений. Это режим "быстрой маски". Переключиться в этот режим можно при помощи переключателя на панели инструментов (Edit In Standart Mode / Edit In Quick Mask Mode).

Сделайте какое-нибкдь выделение, а затем переключитесь в режим быстрой маски. Как вы видите, то, что вы выделили, осталось нетронутым, а все остальное покраснело. Не волнуйтесь, это покраснел не ваш рисунок, а просто добавился еще один временный слой c названием Quick Mask, который олицетворяет выделение. Вы можете редактировать это покраснение любыми инструментами, например, карандашами, линиями, резинками. Таким образом, можно добиться выделения любой сложности.

Очень интересно, что выделение может иметь не четкую, а плавную границу, например, если вы рисовали выделение кистью. Т.е. вы можете что-то выделить, а что-то "несильно" выделить. И это соответсвенно повлияет на работу с выделенным фрагментом.

Таким образом, вы можете нарисовать область выделения любой сложности с любыми границами. После того, как закончите рисовать выделение, вернитесь в обычный режим (ну туда, где с пунктирной линией).

Меню Select

Для работы с выделением есть целое меню - Select. Здесь собраны полезные функции для модификации выделения.

  • All - Выделить все
  • Deselect - Ничего не выделить
  • Inverse - Что было выделено, теперь не выделено, а что было не выделено, теперь выделено. Короче, инверсия.
  • Color Range - Выделение на основе диапазона цветов
  • Feather - Размытие границ
  • Modify > Border - Из границы выделения делает тонкую полоску выделения
  • Modify > Smooth - Делает выделение более гладким, убирает зазубрины
  • Modify > Expand - Расширение выделения
  • Modify > Contract - Сужение выделения
  • Grow - Расширяет выделение, пытаясь захватить соседние точки с похожими цветами
  • Similar - то же самое, но только ему все равно, где похожие цветовые области. Т.о. выделение может получиться из целого набора непересекающихся участков
  • Transform Selection - Трансформирование выделения. Работать здесь можно так же как с пунктом Free Transform, только изменяться будет выделение, а не рисунок.
Использованы материалы: http://www.cl.spb.ru/chtushev/design/index.htm


гЮДЮМХЕ ЖБЕРЮ

Задание цвета

В этой статье указаны основные цвета, которые используются в веб-дизайне. Цвет задается в шестнадцатиричной системе счисления шестью цифрами (от 0 до F). Первые две цифры - красный цвет, следующие две цифры - зеленый цвет, а последние две цифры - синий цвет.

Цвет 000000 (Black)

Цвет FF0000 (Red)

Цвет 00FF00 (Lime)

Цвет 0000FF (Blue)

Цвет 008080 (Teal)

Цвет C0C0C0 (Silver)

Цвет 800000 (Maroon)

Цвет 008000 (Green)

Цвет 000080 (Navy)

Цвет 800080 (Purple)

Цвет 808080 (Gray)

Цвет 00FFFF (Aqua)

Цвет FF00FF (Fuchsia)

Цвет FFFF00 (Yellow)

Цвет 808000 (Olive)

Автор статьи: Silver


йПЮРЙНЕ НОХЯЮМХЕ НЯМНБМШУ ЦПЮТХВЕЯЙХУ ТНПЛЮРНБ

Краткое описание основных графических форматов

GIF═

Оптимален для сохранения изображений с малым количеством цветов, а также изображений с однородным цветом. Это могут быть: логотипы, текст и т.д. Компрессия происходит построчно. Поддерживается до 256 цветов + поддерживается прозрачность. При увеличении количества используемых цветов, размер файла увеличивается пропорционально.

JPEG

Этот формат обычно применяется для фотографий и изображений, в которых используется большое количество цветов. Большим плюсом этого формата является отличная степень сжатия при сохранении приличного качества изображения. Сжатие примерно 1:50.

PNG

Пока еще нашел малое применение формат PNG (Portable Network Graphic), хотя у него есть одно очень важное достоинство: сжатие этого формата происходит без потерь. Но не все броузеры поддерживают этот формат, поэтому его не используют без особой необходимости.

FST

Начинает получать распространение еще один формат: FST (FAST Image Transfer). При одинаковом качестве изображения файлы этого формата имеют объем в 2-6 раз меньший, чем JPEG, и более чем в 10 раз - по сравнению с GIF. Для отображения их в броузере, сначала загружается java-апплет размером 22 Кбайт, который декодирует и отображает картинку на экране. Поддерживается апплет начиная с третьих версий броузеров. HTML-код для вставки изображения формата FST:

<applet archive="f1.jar" width="512" height="512">
<param name="img" value="picture.fst">
</applet>

Здесь: f1.jar-апплет, picture.fst-само изображение.

журнал "Publish" ╧4 2000 стр.60-63

комментарии к статье: Silver


лНДХТХЙЮЖХЪ БШДЕКЕММШУ НАКЮЯРЕИ Б Adobe Photoshop

Модификация выделенных областей в Adobe Photoshop 5.5

Выделив фрагмент, можно изменить его геометрический вид. Для этого служит меню Edit. Здесь можно вырезать фрагмент, скопировать, вставить. Вроде все понятно, но надо учитывать, что вставка происходит в другой, дополнительный слой. Про слои вы можете прочитать в следующих разделах.

Команда Paste Into позволяет вставить фрагмент внутрь выделения.

Очень удобный пункт Free Transform. Здесь вокруг выделения появляются такие штуки, цепляя которые можно изменять размеры по горизонтали и вертикали, передвигать, вращать и задавать центры вращения. Как это конкретно сделать, дольше рассказывать, чем понять самому. Так что разберайтесь.

В пункте Transform еще много подпунктов.

  • Scale - Изменение размеров по горизонтали и вертикали
  • Rotate - Вращение
  • Skew - Оттягивание одного из углов
  • Distort - Оттягивание нескольких углов
  • Perspective - Эффект перспективы
  • Numeric - Модификация при помощи задания численных значений
  • Rotate 180 - Поворот на 180 градусов
  • Flip Horizontal - Разворот по горизонтали
  • Flip Vertical - Разворот по вертикали

Как видно, применив несколько пунктов из этого меню, можно сделать очень многое. Можно сделать фотомонтаж. При помощи выделения и редактирования можно из нескольких фотографий взять разные предметы и людей и совместить их на одной. Если хорошо потренироваться, можно делать хорошие компроматы. Например, возьмем фотографию бани... хотя, это отдельная тема.

Использованы материалы: http://www.cl.spb.ru/chtushev/design/index.htm


мЮЯРПНИЙЮ Photoshop

Настройка Photoshop 5.5

Данная статья посвящается всем людям, кто до сих пор работает в Photoshop с установками по умолчанию. Для кого-то - это оптимальные установки, которые позволяют максимально эффективно работать с программой. Но, я думаю, не всех устраивает то, что предлагается. Итак, начнем.

Чтобы добраться до меню настроек, необходимо сделать следующие действия: File>Preferences. Как Вы уже, наверно, заметили, все установки программы разбиты на разделы: General, Saving Files, Display & Cursors, Transparency & Gamut, Units & Rules, Guides & Grid, Plug-ins & Scratch Disks, Memory & Image Cache. Для удобства восприятия будем рассматривать установки программы именно по разделам. На каждый раздел я сделал screenshot, что должно максимально облегчить процесс восприятия.

Раздел General

Список Color Picker

Этот список определяет, какую из двух цветовых таблиц будет использовать Photoshop - системную или свою собственную. По умолчанию стоит Photoshop, но Вы можете выбрать и вариант Windows. Главное отличие этих цветовых таблиц друг от друга следующее. Если выберем Photoshop, то при выборе основного или фонового цвета Вам будут доступны цвета из разных цветовых моделей, таких как RGB, HSB, CMYK, Lab. Если поставите цветовую таблицу Windows, то при выборе цвета Вам будет доступно всего 48 базовых и 16 заказных цветов. Недостатком этой палитры можно считать и то, что в ней не отмечается выход цвета из цветового охвата модели CMYK, что очень важно для полиграфических работ.

Список Interpolation

Если изображение увеличивается в результате масштабирования, вновь создаваемым пикселам нужно присваивать какие-то значения цветов. В компьютерных технологиях эта операция выполняется с помощью математического метода, называемого интерполяцией. Сущность метода заключается в том, что берутся начальное и конечное значения, а промежуточное значение вычисляется с помощью определенной математической функции. В этом списке как раз и представлены варианты функции интерполяции: Bicubic (Better) - наиболее точная интерполяция, но и наиболее медленная, Nearest Neighbor (Faster) - самая быстрая, но и наименее точная, Bilinear - занимает среднее положение. Все зависит только от мощности Вашего компьютера, но лучше всего использовать самую точную интерполяцию.

Флажки поля Options Anti-alias PostScript.

Сглаживание, с помощью которого достигается более высокое качество растрирования объектных рисунков и шрифтов.

Export Clipboard.

В установленном состоянии разрешает копирование изображений Photoshop в другие программы через буфер обмена.

Short PANTONE Names.

Этот флажок должен быть установлен, если Вы намерены импортировать готовые изображения в издательскую систему или программу подготовки иллюстраций. Он устанавливает менее понятные, но общепринятые обозначения планшетных цветов.

Show Tool Tips.

Если Вы новичок, то советую оставить этот флажок, так как он активизирует всплывающие подсказки.

Auto-update open documents.

В версию 5.5 интегрированы две программы: сам Photoshop непосредственно и ImageReady. Между этими двумя программами можно переключаться в ходе работы. Если данный флажок установлен, то при переходе между приложениями файл автоматически обновляется. При снятом флажке обновление производится пользователем.

Beep When Done.

Позволяет выдавать звуковой сигнал после окончания длительных операций.

Dynamic Color Sliders.

Если флажок установлен, то при изменении (с помощью движков) цветовых компонентов в палитре Color Вы будете немедленно видеть, как изменяется сам цвет.

Save Palette Locations.

Позволяет сохранять положение палитр в том состоянии, в котором они находились при закрытии программы.

Раздел Saving Files

Список Image Previews

Данный список раздела позволяет выбрать, генерировать ли при сохранении файлов уменьшенные (thumbnails) копии находящихся в них изображений. Это очень удобно, так как размер файла это практически не увеличивает, а поиск необходимого изображения в папке значительно облегчает.

Список File Extension

Если Вы часто работаете с изображениями для Web-страниц, то обязательно установите вариант Use lower case. Дело в том, что многие серверы работают под управлением UNIX, а для UNIX файлы pirog.jpg и pirog.JPG - разные. Поэтому, чтобы не путаться, всем именам файлов присваиваются строчные буквы.

Поле File Compatibility

Флажок Include Composited Image With Layered Files дополнительно помещает в PSD-файл сведенное изображение. Флажок имеет смысл ставить только в том случае, если параллельно с Photoshop Вы используете такие программы, как Adobe Illustrator 7.0, CorelDRAW 7.0 и 8.0, Macromedia FreeHand 8.0, которые не понимают формат PSD новой 5.5 версии. Это гораздо увеличивает объем файла, так что ставьте только по необходимости.

Раздел Display & Cursors

Флажок Color Channels in Color

При установке этого флажка цветовые каналы будут отображаться в соответствующем цвете.

О следующих возможностях необходимо знать тем, у кого графическая карта поддерживает не более 256 цветов. Думаю, таких из Вас нет (в смысле, с такой картой), так что подробно рассказывать не буду.

Поля Painting Cursors & Other Cursors

При работе с инструментами курсор мыши выглядит так же, как и инструмент на палитре инструментов. Если такой вид курсора Вас устраивает, оставьте переключатель Standart, принятый по умолчанию. Но при этом следует учитывать то, что каждый инструмент имеет особую точку, которая называется "горячей точкой", именно от этой точки и начинается действие инструментов. Положение горячей точки не всегда очевидно для обычного вида курсоров. Гораздо проще позиционировать курсор, если он выглядит как прицел (Q3Arena - лучшая практика в этом деле;).

Для рисующих инструментов существует еще один вид курсора. Он отображает установленные форму и размер инструмента. Форма и размер выбираются в палитре Brushes, поэтому данный переключатель называется Brush size.

Раздел Transparency & Gamut

Поле Transparency Settings

Для того чтобы отделять прозрачные участки от цветовых, их отображают шахматными клетками. Размер и цвет клеток здесь можно изменить.

Поле Gamut Warning

Темно-серый цвет, принятый по умолчанию для обозначения цветов вне цветовой модели CMYK, не всегда удобен. Разумно выбирать цвет таким образом, чтобы он контрастировал с тоном изображения.

Раздел Units & Rules

Здесь можно устанавливать привычные Вам единицы измерения, которые будут использовать все команды, информационные окна и линейки программы. В поле Column Size можно определить ширину колонки и расстояние между колонками. Эти значения применяются в некоторых программах верстки для спецификации показа изображения в нескольких колонках.

Раздел Guides & Grid

Поле Grid

В меню Color можно выбрать цвет координатной сетки. Список Style определяет вид сетки. Ниже списка Style находятся цифровое поле ввода Gridline Every и список с единицами измерения. Вы уже, наверное, заметили, что координатная сетка, как и сетка на миллиметровой бумаге, состоит из частых тонких линий и редких толстых. Толстые линии отмечают некоторое количество тонких. Единицу измерения целесообразно устанавливать ту, которая установлена в качестве масштаба линеек, а в поле Gridline Every ввести, сколько толстых линий будет приходиться на эту единицу. И, наконец, в поле Subdivisions можно указать, сколько тонких линий будет отображаться между соседними толстыми.

Поле Guides
Все по аналогии.
Раздел Plug-Ins & Scratch Disks

Здесь можно определить каталог для хранения подключаемых модулей и логические диски, которые Photoshop будет использовать для организации своей виртуальный памяти (в случае нехватки оперативной), так как он не использует виртуальную память Windows.

Раздел Memory & Image Cache

Здесь определяется количество уровней кэширования изображения и количество используемой программой оперативной памяти. Кэширование повышает производительность, но занимает оперативную память. По умолчанию Photoshop использует ровно половину доступной оперативной памяти. Этого должно хватить на изображения с небольшим размером. Для эффективной работы с изображениями высокого разрешения (для типографической печати) используемая Photoshop оперативная память должна составлять большую часть от установленной на компьютере (от 75 до 90%).

Заключение

Надеюсь, мои советы помогли как начинающим, так и опытным пользователям в оптимизации такого сложного графического редактора, как Photoshop. Я также надеюсь, что избавил (или по крайней мере сделал шаг в эту сторону) Вас от "долгих минут" ожидания и освободил их для творчества.

Автор статьи: Дмитрий Пирожков


мЮЯРПНИЙЮ ХГНАПЮФЕМХЪ Б Adobe Photoshop

Настройка изображения в Adobe Photoshop 5.5

Для настройки изображения есть целое меню (пункт Image), а в нем еще много подпунктов. Рассмотрим наиболее важные:

Mode

Mode - позволяет определить режим, в котором находится редактируемая картинка. Если вы укажете другой режим, то картинка преобразуется в него. Иногда, конвертирование может ухудшить изображение. Рассмотрим некоторые режимы:

  • Grayscale - Картинка будет кодироваться оттенками серого цвета, т.е. будет черно-белой.
  • Indexed Color - В картинке находится фиксированный набор цветов (до 256). Такой режим используется для хранения файлов в GIF-формате.
  • CMYK Color - Здесь каждая точка кодируется четырьмя составляющими. Эти составляющие приблизительно соответствуют голубому, пурпурному, желтому и черному. Такая кодировка используется в полиграфии для печати на белой бумаге. Нас, Веб-дизайнеров, это не очень интересует.
  • RGB Color - Это типа CMYK, но кодировка идет красной, зеленой и синей составляющей. Именно в таком виде сигналы поступают из компьютера в ваш монитор.

Какой же режим выбрать? Советую выбрать RGB Color, 8 Bit/Channel. В таком режиме будут работать все возможности Photoshop, а в других режимах не будут. Если же захотите сохранить рисунок в GIF-формате, то переконвертируйте рисунок в режим CMYK Color.

Так что, для начала, работайте только в RGB Color и, при необходимости, переводите картинки в Indexed Color.

Кстати, есть такая палитра, в которой можно отключать отдельные составляющие цвета (т.е. каналы). Палитра называется Channels.

Adjust

Здесь можно настроить тон и цвет рисунка. Тут самый лучший совет - это попробовать все самому. Загрузите какую-нибудь фотографию и попробуйте ее изменить с помощью этих меню. Покрутите все диалоги, которые вам предложат. Если вы сделали выделение, то все ваши действия будут происходить только с выделенным фрагментом.

Все же я расскажу о некоторых пунктах этого меню:

  • Levels - Настройка уровня (ну, это, как бы, яркость)
  • Auto Levels - То же самое, но автоматически
  • Auto Contrast - Автоматическая настройка контраста
  • Color Balance - Цветовой баланс
  • Bright/Consrast - Яркость и контраст
  • Hue/Sturation - Позволяет как бы "смещать" цвета
  • Replace Color - Можно изменить какой-то определенный цвет в рисунке
  • Variations - Это прекрасная вещь для тех, кому лень думать. Здесь можно настроить цветовой баланс, контраст и насыщенность. Самое приятное, что вам сразу показывают несколько вариантов изменения. Остается только выбрать, какой вам больше нравится. После того, как выберете, вам предложат еще варианты. Кроме вариантов, на экране присутствует исходное и получившееся на данный момент изображение.

Image Size

Изменение размера картинки. Можно изменять с сохранением пропорций и без. Выделения здесь не учитываются.

Rotate Canvas

Развороты, повороты, отражения всей картинки целиком.

Использованы материалы: http://www.cl.spb.ru/chtushev/design/index.htm